BuddyGrid

Hébergement et Portail d’actualité de l’écosystème Worpdress

BuddyPress 1.0.3 est dans les bacs

Posté par obuisson Le 16 - juillet - 2009

Comme prévu, la version 1.0.3 de BuddyPress est sortie cette nuit. Petit test rapide ce matin et le problème des thèmes des membres n’est plus plus. Par contre, il existe des bugs un peu partout en particulier si vous faite  une mise à jour depuis une installation existante. La cause de tous ces bugs est surtout lié à la mise à jour de WordPress MU 2.8.1 où il y a eu pas mal de correction pour augmenter la sécurité. Les plugins doivent s’adapter au fur et à mesure et c’est le cas de notre BuddyPress préféré.   

 

BuddyPress 1.0.3 prend en charge les spécificités de WordPress MU 2.8.1 et, logiquement, ne supporte que cette version. Si vous souhaitez utilisé BuddyPress 1.0.3, il faut mettre à jour WordPress MU en version 2.8.1.

De plus, une fois l’installation terminée, il faut réactiver les Widgets BuddyPress car elles on été complètement réécrites pour prendre en compte la nouvelle API des Widgets de WordPress.

 

Bonne installation à tous mais avec modération. Si vous avez un environnement de production, garder vos versions actuelles en attendant que tout revienne dans l’ordre.

Popularity: 61% [?]

Envie de partager cet article ?
  • Digg
  • Sphinn
  • del.icio.us
  • Facebook
  • Mixx
  • Google Bookmarks
  • BlogMemes Fr
  • email
  • LinkedIn
  • Scoopeo
  • Technorati
  • Tumblr
  • TwitThis
  • Wikio FR

Laisser un commentaire ou faites un trackback depuis votre site.

Powered by WP Hashcash